App Routing Issue
Incident Report for bitvoodoo
Resolved
Our provider has resolved the issue
Posted 11 days ago. May 13, 2019 - 11:27 CEST
Update
We are continuing to work on a fix for this issue.
Posted 11 days ago. May 13, 2019 - 10:11 CEST
Identified
We noticed an issue with the provider infrastructure and are waiting for them to fix the issue.
Posted 11 days ago. May 13, 2019 - 10:11 CEST
This incident affected: Navitabs - Tabs for Confluence Cloud.