Outage for all app clients
Incident Report for bitvoodoo
Resolved
Everything is working as usual again.
Posted Apr 02, 2020 - 22:28 CEST
Monitoring
We implemented a fix and monitoring the system
Posted Apr 02, 2020 - 22:16 CEST
Investigating
At the moment we have issue with the database server. Customers will see an error like this:
SequelizeHostNotReachableError: connect EHOSTUNREACH 172.30.24.160:5432
Posted Apr 02, 2020 - 20:30 CEST
This incident affected: Navitabs - Tabs for Confluence Cloud.