Let's Encrypt Renewal Issue
Incident Report for bitvoodoo
Resolved
All affected Hostings are now updated.
Posted Dec 09, 2019 - 08:57 CET
Update
Our Hoster Nine is now looking into this issue
Posted Dec 09, 2019 - 08:33 CET
Investigating
Some SSL renewals aren't working currently in our bitvoodoo Cloud. This causes an invalid SSL certificate.
Posted Dec 09, 2019 - 08:13 CET
This incident affected: Kundenhostings.